Премини към съдържанието
Ремонт на покриви | Ремонт на покриви цени | Хидроизолация на покриви

Jailbreaker-и,стойте далеч от iOS 6,засега.


BulgarianSS
 Сподели

Recommended Posts

hero.jpg

Към момента няма готов Jail инструмент за новата версия на Apple iOS.Предупреждението идва от absinthejailbreak.com. Те изтъкват нововъведенията,които не са толкова много за да нямат алтернатива в момента.

Предположенията им са,че ще има готов такъв за същото време,за което се появи и миналият път - около 3 месеца след излизането и.

Хората с ФЗ телефони,нека да изчакат развитие по този въпрос.

При хората с ФО телефони всичко опира до това дали са готови да седят без Jail известно време.

Absiente

Линк към коментара
Сподели в други сайтове

Готов инструмент има, но е само за девелопъри. Не инсталира Сидиа. Казва се redsn0w.

Линк към коментара
Сподели в други сайтове

Вече се появи в iTunes, но е трудно да се доредиш до изтегляне :)

Линк към коментара
Сподели в други сайтове

Само да попитам ако се кача от 5.1.1 на 6.0 мога ли после отново да се върна на 5.1.1

Мерси предварително и ще се радвам да съм задал въпроса и на други хора като мене.

Линк към коментара
Сподели в други сайтове

С телефона от профила? Не.

Линк към коментара
Сподели в други сайтове

Само да попитам ако се кача от 5.1.1 на 6.0 мога ли после отново да се върна на 5.1.1.

Можеш (днес, утре, след това вероятно ще спрат да подписват 5.1.1). Тествано на 4-ка и на 4S-ка.

А за по-нататък: има изявление от Dev-Team.

http://blog.iphone-d...1/blob-o-riffic

Dev-Team съобщават, че ще има възможност за downgrade от 6.0 към 5.1.1/5.0.1

1. A4 устройства и 3GS винаги ще могат да се downgrade-ват и jailbreak-ват aко имат зашазени SHSH/сигнатури.

2. Собственици на iPad2, които имат SHSH/сигнатури за 4.х и 5.х винаги ще могат да downgrade-ват до тези версии, дори когато инсталират 6.0 и подписването на 5.1.1 от Apple е спряно. Нужни са SHSH/сигнатури за 4.х и 5.х (включително) ако искате да downgrade-нете до 5.х (ако искате да downgrade-нете до 4.х са нужни единствено SHSH/сигнатури за 4.х).

3. iPad3, iPhone 4S iPad2 ако не отговаряте на т.2) винаги ще могат да се re-restore-ват с версията, с която са на момента (ако сте си с 5.1.1 и имате запазени SHSH/сигнатури за 5.1.1, ще можете да инсталирате отново 5.1.1 - не сте задължени да се качвате на 6.х). Но ако веднъж се инсталира 6.х (след като Apple спрат да подписват 5.1.1), оставате на 6.х до следващ jailbreak.

П.п.

Да се знае, че при re-restore, baseband-a се качва до последния наличен(не се запазва).

Всичко от дотук изброеното, ще бъде възможно в следващата версия на redsn0w.

TinyUmrella служи за запазване на SHSH/сигнатури.

http://cache.firmwar...lla-6.00.00.exe

Редактирано от mariankata
Линк към коментара
Сподели в други сайтове

Линк към коментара
Сподели в други сайтове

Значи, за да се даунгрейдне Айпад 2 до 5.1.1. са нужни сигнатури както за 4 така и за 5 , така ли?

Линк към коментара
Сподели в други сайтове

Не и за 7.0 ти трябват!

Чудя се как сте се научили да пишете, без да се научите да четете.

Линк към коментара
Сподели в други сайтове

Хмм нали имаше нещо като айпадите със сим карта не могат да се даунгрейдват.

Или вече не е така?

Линк към коментара
Сподели в други сайтове

Качва последния ББ и пак даунгрейдва ОС. Не четете между редовете.

Линк към коментара
Сподели в други сайтове

Някой май е успял https://twitter.com/...6806016/photo/1

Линк към коментара
Сподели в други сайтове

"Някой" вика :biggrin:

Това е петицата между другото.

Линк към коментара
Сподели в други сайтове

Е то се вижда, че е 5-цата :tooth:

Линк към коментара
Сподели в други сайтове

Присъединете се към разговора

Можете да публикувате сега и да се регистрирате по-късно. Ако имате акаунт, влезте сега да публикувате с вашия акаунт.

Гост
Отговори в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

×
×
  • Добави ново...