Премини към съдържанието
Ремонт на покриви | Ремонт на покриви цени | Хидроизолация на покриви

  • 0

Не се чува никакъв звук през горния говорител


trick_979
 Сподели

Въпрос

Телефона е 3г с 3.1.2 оригинален фърм, джейлнат и отключен с blackrain i blacksnow съответно. При изходящи и входящи разговори не се чува абсолютно никакъв звук през горния говорител. Иначе в режим "високоговорител" или на слушалки няма проблем. Пробвах за всеки случай номера с няколкократното вкарване/изкарване на слушалките, но без успех. Намерих единствено тази подобна тема ЦЪК на която никой не отговорил. Благодаря ви предварително, ако можете да помогнете със съвет.

Линк към коментара
Сподели в други сайтове

  • Answers 54
  • Created
  • Последен отговор

Top Posters For This Question

  • Anthony

    8

  • Pe6o666

    5

  • don Baro

    7

  • uomoto

    7

Top Posters For This Question

Популярни публикации

Pe6o666

https://alekserviz.com

Recommended Posts

  • 0

Пробваш с рестор(вероятно никой не знае какво го предизвиква) и джейл наново. Ако не стане - тичкаш при Aveliky за ремонт.

Линк към коментара
Сподели в други сайтове

  • 0

Духай в дупката за слушалките. Силно. Или използвай спрей със сгъстен въздух.

Линк към коментара
Сподели в други сайтове

  • 0

Ресторнах, но пак без резултат. Явно е хардуерен проблема, днес ще се виждам с Aveliky.

Линк към коментара
Сподели в други сайтове

  • 0

Веднага ти казвам решението : взимаш хендсфрии-то и го вкарваш и иЗкарваш 4-5 пъти , след това пробвай дали работи :Wink:

При мен прави същия номер и така го оправям.

Линк към коментара
Сподели в други сайтове

  • 0

Pixar, този номер го пробвах многократно, телефона в момента е на поправка.

-- Чет Дек 17, 2009 6:18 pm --

Проблема е бил в говорителчето и лентовия кабел към него.

Линк към коментара
Сподели в други сайтове

  • 0

Здравейте,

При мен се появи подобен проблем от няколко дни. Всичко си работи, а проблема е много странен.

В един момент всичко си е ОК - говоря си, като ми звънят всичко си се чува, а в следващия момент вече нито се чува сигнал ако набирам, секундите си ги отчита. Ако ми звънят мелодията се чува, но като вдигна пак така!

Странното е, че немога да хвана телефона в кой момент ми прави проблема!?!

Някой сблъсквал ли се е с подобно нещо? С рестор дали ще се оправи?

Благодаря предварително!

Edit: Забравих да спомена, че като направя Reboot се оправя, но след извистно време пак се прецаква.

Линк към коментара
Сподели в други сайтове

  • 0

Пробвай с рестор и виж дали ще има ефект. При мен говорителчето не работеше постоянно.

Линк към коментара
Сподели в други сайтове

  • 0

Anrito, аз имам абсолютно същият проблем като теб. При мен и рестор не помогна. Ползваш ли блутут хендсфри? Имам чувството, че телефона прехвърля на него по някакъв начин. Или поне се опитва. Напиши ми какво имаш инсталирано от Cydia за да сравня с тези при мен. Така може да хванем кое приложение прави проблемът.

Линк към коментара
Сподели в други сайтове

  • 0

Antony, не ползвам блуутут хендсфри. Рестор не съм правила все още. Хич не ми се иска да го правя.

Странното е, че ей така от нищото започна да го прави това!

От Cydia имам инсталирано:

App Sync 3.1

Five Icon Dock

FCSB

Font Swap

iFile

Illumine theme

instalous

iPhonetic

Keep Awake

Safari Download Manager

SBSettings

Status Notifier

Weather Icon

Winterboard

Ultrasn0w (незнам дали това влиза в горния списък)

Сега се сещам, че миналата седмица докато играех на Spikey изведнъж телефона се рестартира сам и му трябваха около 10-12 мин., да не кажа повичи, за да зацепи!

Незнам какво му става!?!

Линк към коментара
Сподели в други сайтове

  • 0

От изброените от теб, аз имам само тези:

Five Icon Dock

SBSettings

Weather Icon

App Sync 3.1

Последната я изключвам. Остават другите три. SBSettings ползва почти всеки. Значи проблемът трябва да е в Weather Icon или Five Icon Dock. Аз обаче и двете ги ползвам от години и досега не съм имал подбни грижи. Единствено Weather Icon имаше някакъв ъпдейт наскоро. Ще пробвам да я махна и да видя дали ще се реши проблемът.

Ти ползваш ли някоя програма за СМС-и?

Линк към коментара
Сподели в други сайтове

  • 0

Weather Icon е проблемен!

Аз като си го инсталирах телефона започна да се държи по същия начин.

Махнах го и трети ден е без проблем!

Линк към коментара
Сподели в други сайтове

  • 0

@Antony не ползвам програма за SMS-и. И аз ползвам Five Icon Dock и Weather Icon откакто си взех телефона. Ще пробвам и аз да махна второто пък да видим какво ще стане!

Линк към коментара
Сподели в други сайтове

  • 0

Ще стане :biggrin:

Докладвай моля :mrgreen:

Линк към коментара
Сподели в други сайтове

  • 0

Аз имам същтия проблем от няколко дена :confused: .Ще махна Weather icon и ще докладвам.

Линк към коментара
Сподели в други сайтове

  • 0
Weather Icon е проблемен!

Аз като си го инсталирах телефона започна да се държи по същия начин.

Махнах го и трети ден е без проблем!

След като имах проблема и неможехме да се чуем на няколко пъти за срещата и ти казах за приложението след, което го инсталира и при теб се появи тоя проблем! Значи Weather Icon е проблемен, но понеже съм упорит ще продължа да го тествам да не би да се бие с друга програма! :chopwood:

Линк към коментара
Сподели в други сайтове

  • 0

При мен пък го няма този проблем. С WeatherIcon съм от около 1-2 месеца и нямам грижи. Не казвам, че не е замесена, но вероятноста да е от нея е минимална. Конфликт е!

Линк към коментара
Сподели в други сайтове

  • 0

От настройките на Weather Icon изключих показването на картинка на статус бара и засега нямам проблеми.

Линк към коментара
Сподели в други сайтове

  • 0

Два дена съм без Weather icon и проблема се оправи.Чудя се дали да постъпя като Anthony. :confused: :confused: :confused: Дали ще има ефект,че доста ми липсва таззи екстра.

Линк към коментара
Сподели в други сайтове

  • 0

Пробвай.

Аз предпочитам да го няма нещото в телефона ми, за да съм сигурен че всичко ще е ОК :rolleyes:

Линк към коментара
Сподели в други сайтове

  • 0

Излезе ъпдейт на приложението Weather icon! Може би е поправен бъга. :oldtimer:

Линк към коментара
Сподели в други сайтове

  • 0

Поне така твърдят. Този бъг се проявявал само като ти е пуснат EDGE. Явно на 3G няма проблем. Качих го сутринта и ще тествам.

Линк към коментара
Сподели в други сайтове

  • 0

Аз откакто споменах за проблема в темата, той взе, че изчезна след като Antony отговор на поста ми! :)

Одеве и аз инсталирах ъпдейта - да видим дали ще се появи пак същия изнервящ проблем!

Весели празници!!! :merryxmas:

Линк към коментара
Сподели в други сайтове

Присъединете се към разговора

Можете да публикувате сега и да се регистрирате по-късно. Ако имате акаунт, влезте сега да публикувате с вашия акаунт.

Гост
Отговори на този въпрос...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

  • Разглеждащи в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.



×
×
  • Добави ново...