Премини към съдържанието
Ремонт на покриви | Ремонт на покриви цени | Хидроизолация на покриви

Проблем с връзката към Апп Стор


wsgar3
 Сподели

Recommended Posts

Привет,

от вчера имам следният проблем:

При опит да се свържа с апп сторе за да сваля едно ново приложение ми дава грешка ( - 1004). Това от Мак-а, от телефона и пада казва, че не може да се свърже с iTunes.

Проблема го има на всички устройства у дома и само в WiFi мрежата у нас.

От телефона през 3G работи.

Ако е от хост файла на моя Мак защо не работи и на Мак-а на жена ми?

Според мен WiFi-то някакси ми спира трафика към Apple?

С тайм капсула съм и никъде не намирам каквито и да рестрикции.

Моля за съвет.....

Линк към коментара
Сподели в други сайтове

Отвори си настройките на wi-fi и бучни dns 8.8.8.8

Линк към коментара
Сподели в други сайтове

в настройките на тайм капсулата или в нетуорк сетингс? В тайм капсулата вече имам 2 dns сървъра зададени от провайдъра, къде да ги плесна тези 8?

Линк към коментара
Сподели в други сайтове

На всяко устройство в настройките на връзката, рутъра не пипай.

П.П.

В тайм капсулата вече имам 2 dns сървъра

Не трябва ли да е само един?

Линк към коментара
Сподели в други сайтове

Два са ми дали и до вчера работеше перфектно.....не мога да разбера какво се омаза....

Edit: Не става с 8.8.8.8 !

Редактирано от wsgar3
Линк към коментара
Сподели в други сайтове

В нета пишат, че имало проблеми с appstore.

Явно не е при всеки.

http://www.macrumors.com/2012/09/30/widespread-itunes-and-app-store-terms-and-conditions-bug-preventing-new-purchases-and-downloads/

Линк към коментара
Сподели в други сайтове

Не е това при мен..... или дава грешка - 1004 или пише направо, че не може да се свърже с iTunes.

като се пробвам през браузера да вляза в gs.apple.com - нищо (все едно няма интернет) в 78.90.216.1пак същото.

Линк към коментара
Сподели в други сайтове

Тази сутрин не можах да вляза от телефона си, но обвиних wi-fi рутера си. Не съм го ресетвал от месеци. Сега е същото и през 3G.

Опа,... отлепи. Сега е ок.

Редактирано от rooibos
Линк към коментара
Сподели в други сайтове

От телефона през 3G работи.

Два извода:

Ресетни си рутъра - ако нещо е заковало, може да е от него.

Доставчикът ти има проблем.

Линк към коментара
Сподели в други сайтове

Хард ресет му направих на рутера.

Звъннах на провайдера, чакам да ми се обадят...

Edit:

обадиха ми се, правихме всякакви опити - включително и директно връзване на мака към кабела..... и пак не работи!

шернах си 3G към МВР и тръгна като пушка....

Вече съм убеден, че е от провайдъра!

Edit 2:

Проблема е отстранен от провайдъра - проблем с "рутинг таблицата" каквото и да значи това.

Благодаря!

Редактирано от wsgar3
Линк към коментара
Сподели в други сайтове

Присъединете се към разговора

Можете да публикувате сега и да се регистрирате по-късно. Ако имате акаунт, влезте сега да публикувате с вашия акаунт.

Гост
Отговори в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

  • Разглеждащи в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...