Премини към съдържанието
Ремонт на покриви | Ремонт на покриви цени | Хидроизолация на покриви

Question mark folder при стартиране


kaloferov
 Сподели

Recommended Posts

Здравейте! От известно време имам проблем при стартирането на MacBook Pro 2017 - показва се папка с въпросителен знак, който мига. Правих всичко което можеше да се прави като преинсталиране, first aid, но не се оправя, след рестартиране няколко пъти ( като преди това съм влязъл с command + R и от там съм цъкнал рестарт ) си тръгва, но след това като го затворя същия проблем. Карах го на един сервиз в Бургас, почистиха ми ssd-то и вътре частите, като след това близо месец нямах проблем, но ето че проблема пак се появи. Майстора ми беше казал, че най вероятно е проблем със ssd-то и ако продължи да прави проблема, да си го сменя. Някой може ли да ме посъветва какво да направя, от къде  мога да си взема ново ssd и някой читав сервиз в Бургас? Мерси! 

Линк към коментара
Сподели в други сайтове

Сменяй, дискът е пътник. Питанката е защото буутлоудърът не го вижда при всеки старт. Лично аз, дискове купувам от Ардес или от ибей. Сервиз за смяна на ссд не ти трябва, само отвертка и едно клипче в тубата. Елементарно е...Колегата gogi6 ако си е в района може да ти удари рамо, питай го.

Линк към коментара
Сподели в други сайтове

Ако не се оправиш сам, зад хотел Космос. Iservice. Търсиш Мариян. По читав от него с i-устройства не познавам.

Линк към коментара
Сподели в други сайтове

Съжалявам, че отвличам темата, ама точно в момента и аз имам същия проблем с тази разлика че става въпрос за мак мини (late 2012), на което смених диска с нов ССД.
Опитах всичко от съпорт страниците на Епъл, но не мога да вляза нито в диагностика, нито в internet recovery. Идеи?


Sent from my iPhone using Tapatalk

Линк към коментара
Сподели в други сайтове

SMC reset и опитай също с друга клавиатура. От външен диск/флашка опита ли?

Линк към коментара
Сподели в други сайтове

Успях с буут флашка да инсталирам мохаве, но има проблем. При всеки рестарт се появява зачеркнат кръг при буут. След изключване от копчето и включване буутва нормално.
С друга клавиатура успях да вляза в рекоувъри и казва, че дискът а наред. Пуснах му реинстал на ос от там. Успешно най-накрая му направих и прам ресет и почна да се чува звук при старт, а досега го нямаше.
Не ще да влезе в диагностиката обаче. Даде грешка на черен екран, че не може да намери някакви си файлове.
Прави ми впечатление, че вентилаторът не работи. Утре ще го огледам дали нещо не се е разкачил конектора от дъното.
Това мини е на приятел и се оплакваше, че работи много бавно. Беше с 4 ГБ РАМ и 500 бавен диск. Вече е с 16 рам и 500 ссд, но ми скъса нервите цял ден, а явно ще продължи и утре.


Sent from my iPhone using Tapatalk

Линк към коментара
Сподели в други сайтове

Честотата на плочките отговаря ли на старите? Предвид възрастта, бих го почистил цялото с препарат и бих сменил пастата/лепенките за охлаждане.

Линк към коментара
Сподели в други сайтове

Да, рамта е наред. Само е на 1.35в, а не 1.5, но четох че така се и препоръчва.
Вентилатора наистина се беше разкачил, но не се оказа причинителя, компютърът само загряваше повече.
Установих, че при shut down и последващо стартиране, всичко е наред. Когато обаче му дам рестарт (било то от менюто или по време на ъпдейти, когато сам се рестартира), тогава по-бавно се пълни прогрес бар-а и накрая дава зачеркнатия кръг.
Четох, че това значи, че не намира диска, от който да буутне.
Активирал съм трим. Сега влязох през интернет рекоувъри, форматирах диска този път в Mac is journaled (преди беше с apfs) и му тегля mountain lion (първата ос, с която е дошъл), като после мисля направо Вентура да му набия да видя как ще е там. Но още след първия рестарт след като си изтегли инсталационните файлове, веднага изкара кръга отново. След изключване и включване инсталацията продължава.
Правих pram и smc reset. Verify и repair disc през рекоувъри (не даде грешки). Наистина не се сещам за друго..


Sent from my iPhone using Tapatalk

Линк към коментара
Сподели в други сайтове

Освен друг диск, не знам. Аз, си мислех за проблем с афс, защото на моя имах ядове откакто минах на напушена сиера(той е до тук), а на един 21,5" 2016-та имах същите под Монтерей. Странно.

Линк към коментара
Сподели в други сайтове

Разчетох се във форума на https://www.ifixit.com/Answers/View/111071/Dual+Hard+Drive+kit+with+Samsung+Pro+840+256ifixit и се оказва, че има проблем с епълския сата кабел и ССД дискове, по-специално Самсунг, какъвто съм взел.
Поръчах нов от Али за другия слот (минито разполага с 2) и го чакам след около месец да дойде и да видим...


Sent from my iPhone using Tapatalk

Линк към коментара
Сподели в други сайтове

Както споменах преди, от няколко години съм на Кингстън-и на двата мак-а и няколкото пц-та - нула проблеми.

Линк към коментара
Сподели в други сайтове

Присъединете се към разговора

Можете да публикувате сега и да се регистрирате по-късно. Ако имате акаунт, влезте сега да публикувате с вашия акаунт.

Гост
Отговори в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

  • Разглеждащи в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...