Премини към съдържанието
Ремонт на покриви | Ремонт на покриви цени | Хидроизолация на покриви

iPOD touch 1G,Wi-FI проблем


dra6ko
 Сподели

Recommended Posts

Имам лек проблем който е в процес на изясняване,но реших да го споделя и тука,тьй като можете и вие да помогните(ако можете разбира се)

Та за каквао става вьпрос

iPOD touch 1G 8GB

До преди 2-3 дена си работеше добре

Проблема е свьрзан с WI-FI-а или по точно с непостоянен сигнал

Например и то забелязах че предимно вечер го прави,незнам защо точно така,тьй като през деня си има всичко,както има интернет и изведньж сигнала пада на 1 чертичка и спира трафика.Понякога както е свьрзан,гледам иконката на антената,скрива се-разкача го и после след 5сек пак се появява,но интернета пак е слаб или го няма

Друго,след като несьм го пзолвам и си влезе в sleep режим,като му дам slide to unlock,мрежата-иконката на антената-не се появява еднага ами трбява да изчакам около 10-15 сек(данеби да има някакьв режим,като не се позлва известно време и да си спира WI-FI-я?).Несьм забеялзал преди такова нещо,сигналната икона за Wi-FI-а беше си винаги там.

След рестарт на iPOD-а,сигнала е догоре за около 3-4 сек,след което се разкача и след като се свьрже,пак е на 1 чертичка

Общо взето проблема свежда до "тука има,тука няма" интернет

Сьщо така ме итересува дали някоя програма може да прави тези мизерий,имам около 5-6 инсталирани,мисля че проблема почна да се появява след инсталиране на Icy,колкото и нелогично да е,след като я иснталирах и почнах от нея да тегля разни теми-за батерия,иконка за антената и т.н. почна да се влошава-мн бавно телгеше или изобщо не отваряше страницата да се изтегли.Засега сьм изстрил Icy,но няма промяна,но несьм изстрил приложенията инсталирани от нея-като темата за 4 цвята на сигнал бара,7 цвята за батерия

На PC-то(настолно) кьдето си позлвам рутера,с кабел нета е пушка

Това което сьм нарпавил досега:

1.Рестартирах рутера-никакьв ефект

2.Restore на рутера-никакьв ефект

3.Премахнах WEP,оставих го без никаква защита и firewall-никакьв ефект

Кое смятам да направя:

1.Изчетох едно рьководство за евентуални проблеми с WI-FI сигнала,ще го пробвам довечера

2.Ще пробвам с друг рутер

3.Тьй като ползвам WI-FI на лаптоп,ще пробвам като го изключа(но и при него забелязах наченки на този ефект,което ме навява на мисьлта че може би рутера е сгафил нещо,но невиждам причина,тьй като си работеше до преди 2-3 дена,а и ефекта идва кьм вечерта,няма никой друг закачен на него освен iPOD-a и Laptop-a)

Не ми се прави цялостен restore на iPOD-а,но ако се наложи в краен случай ще пробвам и това

Ще сьм благодарен за сьвет

Линк към коментара
Сподели в други сайтове

Мисля че проблема е разрешен,след като направих настройките от диска на рутера,по принцип няма много логика тьй като правя сьщото и през http-то му

Линк към коментара
Сподели в други сайтове

  • 4 седмици по-късно...
Мисля че проблема е разрешен,след като направих настройките от диска на рутера,по принцип няма много логика тьй като правя сьщото и през http-то му

здрасти, дай малко повече инфо за рутера, че и аз имам подобен проблем с един D-Link DI-524

Линк към коментара
Сподели в други сайтове

EDIMAX 6204Wg

Сега забелязах обаче,че като сложих Windows XP(преди това беше с VISTA и 7),този проблем го няма.Явно нещо с протоколите на по-новите Windows-и се шашка

Линк към коментара
Сподели в други сайтове

Присъединете се към разговора

Можете да публикувате сега и да се регистрирате по-късно. Ако имате акаунт, влезте сега да публикувате с вашия акаунт.

Гост
Отговори в тази тема...

×   Вмъкнахте текст, който съдържа форматиране.   Премахни форматирането на текста

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Сподели

  • Разглеждащи в момента   0 потребители

    • Няма регистрирани потребители разглеждащи тази страница.
×
×
  • Добави ново...